Your server is running PHP version 5.2.1 but WordPress 3.5.2 requires at least 5.2.4.